TypeError: parse_requirements() got an unexpected keyword argument ‘session’

Hi guys,

When I installed tweepy on centOS machine, I took this error “TypeError: parse_requirements() got an unexpected keyword argument ‘session'”.

solution of this problem is

 $sudo pip install --upgrade pip 

and then I didn’t install any problem.

$ python setup.py build

$ sudo python setup.py install

have a nice day. :)

Yorum Ekle
  • 0 Yanıt(lar)
  • Yanıtınız

    Cevabınızı göndererek Gizlilik Politikası ve Hizmet Şartlarını kabul ediyorsunuz.