Sahara-templates doesn’t create support template hdp version on Openstack kilo

I want  create  sahara-hdp-template  but  sahara  doesnt’t support  hadoop version for  hdp 1.x  . Sahara  give  me following  error ;

[[email protected] ~(keystone_admin)]# sahara node-group-template-create –json ng_master_template_create.json
ERROR: Requested plugin ‘hdp’ doesn’t support version ‘1.4’
Error ID: da3d4576-7eb9-494a-b2b6-5e9b41c90a95

Can I solve this problem ?

Özge Ayaz Şef on 4 Ocak 2016 yazdı
Yorum Ekle
  • 2 Yanıt(lar)

    thank you  great answer 😀  I don’t know

    Özge Ayaz Şef on 6 Ocak 2016 yanıtladı
    Yorum Ekle

    it is about hdp plugin supports hadoop 2.0.6 version . You should use that and try it again .

    Figen Önün Kâşif on 6 Ocak 2016 yanıtladı
    Yorum Ekle
  • Yanıtınız

    Cevabınızı göndererek Gizlilik Politikası ve Hizmet Şartlarını kabul ediyorsunuz.