x86_64-linux-gnu-gcc hatası

Merhaba arkadaşlar,
Bugün kurulum yaparken aldığım bir hatanın çözümünü sizler ile paylaşmak istiyorum. Python için tnse ve glove-python kütüphanelerini kurmam gerekiyordu ama kurulum sırasında her ikisinde de “error: command ‘x86_64-linux-gnu-gcc’ failed with exit status 1” hatasını aldım bu hatanın çözümü ise;


sudo apt-get install libblas-dev libatlas-base-dev python-dev

Bu çözüm linux 14.04 içindir.
İyi çalışmalar.

Semiha Makinist Uzman on 11 Mart 2017 yazdı
Yorum Ekle
  • 0 Yanıt(lar)
  • Yanıtınız

    Cevabınızı göndererek Gizlilik Politikası ve Hizmet Şartlarını kabul ediyorsunuz.