“This app won’t run unless you update Google Play Services” when app is installed on real device

In one of my projects i use this

compile 'com.google.android.gms:play-services:8.4.0'

It’s the whole package and I’ll pick only the modules I need before deployment. Works fine against target API 22.

The farthest version I’d go with would be

compile 'com.google.android.gms:play-services:6.1.71'

Hakan Baysal Kâşif on 25 Aralık 2015 yazdı
Yorum Ekle
  • 0 Yanıt(lar)
  • Yanıtınız

    Cevabınızı göndererek Gizlilik Politikası ve Hizmet Şartlarını kabul ediyorsunuz.