lambda expressions are not supported in source 1.7

Hi guys,

I want to talk about java version error. If you take this “lambda expressions are not supported in source 1.7” error when you compile your java app, then you should change  compiler version of your app. Click your app right and select properties  and click source and change jdk version.

Reference:

http://stackoverflow.com/questions/22686174/using-netbeans-8-but-getting-below-compilation-error-for-lambda-expression

Semiha Makinist Uzman on 22 Eylül 2016 yazdı
Yorum Ekle
  • 0 Yanıt(lar)
  • Yanıtınız

    Cevabınızı göndererek Gizlilik Politikası ve Hizmet Şartlarını kabul ediyorsunuz.