“e unable to locate package python-pip” Hatası

Ubuntu 18.04 üzerinde python-pip paketi yüklenirken “e unable to locate package python-pip” hatası aldım bu hatayı çözmek için sistem dosyası “/etc/apt/sources.list” içerisineki her bir satıra “universe” kelimesini ekleyin. Dosya yapısı aşağıdaki gibi olmalı:

deb http://archive.ubuntu.com/ubuntu bionic main universe
deb http://archive.ubuntu.com/ubuntu bionic-security main universe 
deb http://archive.ubuntu.com/ubuntu bionic-updates main universe

daha sonra bu dosyayı kaydedip, sistemi updatet “sudo apt update” ettikten sonra artık python-pip ve diğer python paketini yükleyebilirsiniz:

sudo apt install python-pip python-dev python-virtualenv

iyi çalışmalar

KAYNAKLAR:
https://askubuntu.com/questions/1061486/unable-to-locate-package-python-pip-when-trying-to-install-from-fresh-18-04-in

Semiha Makinist Uzman on 30 Ağustos 2018 yazdı
Yorum Ekle
  • 0 Yanıt(lar)
  • Yanıtınız

    Cevabınızı göndererek Gizlilik Politikası ve Hizmet Şartlarını kabul ediyorsunuz.